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Adding a new schedule entry to a CAB definition uses a different timezone than the one on the definition - Support and Troubleshooting
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  • Adding a new schedule entry to a CAB definition uses a different timezone than the one on the definition
KB0813292

Adding a new schedule entry to a CAB definition uses a different timezone than the one on the definition


651 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

When adding a new schedule entry to a CAB definition the schedule entry will show a different timezone than the timezone on the CAB definition. They should be the same.

Cause

The timezone on the CAB definition is not properly configured as a valid choice. This mostly happens when the timezone set as the system timezone is not set as a valid choice for users or if the CAB definition is imported from another instance where different timezones are configured.

Resolution

As an admin go to any entry in the sys_user table and right click on timezone and select configure choices. Then add the timezone that is on the CAB definition to the list of Selected choices. 


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