Issue
Apply Filters button is not visible while applying the filter for a dashboard for a few users.
Release
All
Cause
This only happens when Compact the user interface (glide.ui.compact user preference) option is enabled on Global settings.
Resolution
- You can Disable Compact the user interface option from Global Settings.
- Set "glide.ui.compact" user preference to false on sys_user_preference table.
- Delete the entry from the sys_user_preference table with Name as glide.ui.compact.
Related Links
Can refer to below Screenshot for Compact the user interface option on the instance.