Notifications

24 views

Description

Apply Filters button is not visible while applying the filter for a dashboard for a few users.

Release or Environment

All

Cause

This only happens when Compact the user interface (glide.ui.compact user preference) option is enabled on Global settings.

Resolution

  1. You can Disable Compact the user interface option from Global Settings.
  2. Set "glide.ui.compact" user preference to false on sys_user_preference table.
  3. Delete the entry from the sys_user_preference table with Name as glide.ui.compact.

Additional Information

Can refer to below Screenshot for Compact the user interface option on the instance.

 

Article Information

Last Updated:2020-02-05 08:19:10
Published:2020-02-05
Screen Shot 2020-02-05 at 9.38.48 PM.png