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Description

  • "Invalid update" "Match not found, reset to original." When mapping the workflow to the catalog item.

Release or Environment

  • NY Patch 4 Hot Fix 1

Cause

  • OOTB Client Script "Handle workflow ref change" was customized and it was causing the issue.

Resolution

  • Reverting the Client Script "Handle workflow ref change" to OOTB fixed the issue.

Article Information

Last Updated:2020-01-31 02:12:53
Published:2020-01-31