Issue
Catalog item variables display on the catalog item during submission, but does not appear in the variable editor in the RITMs when the request is created.
Release
All Releases
Cause
A UI policy condition is causing the issue when "Reverse if false" is set to true.
Resolution
Unchecking the "Reverse if False"checkbox on the UI Policy should resolve the issue. The missing variables should appear in the variable editor of the RITMs.