Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
LDAP Listener delays several minutes before import set is created to import users - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • LDAP Listener delays several minutes before import set is created to import users
KB0794219

LDAP Listener delays several minutes before import set is created to import users


1062 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

  • An LDAP Server is configured to use an LDAP Listener
  • The LDAP Listener picks up changes from AD within a few seconds but it is observed that there might be delays of up to 5 minutes between the listener identifying the change and an import set being created

Cause

  • This duration is controlled by the "Listen interval" (value in minutes) on the LDAP Server record

Resolution

This duration is normal based on the instance default settings

Changing this value would change the time it takes for records to be imported by the listener

The lower this value, the faster the records brought in by the listener are transformed into the target table.

Related Links

For more information on the "Listen interval (value in minutes)" property, see our Product Documentation Define an LDAP Server

Reminder: Please ensure all testing is done on sub-production instances before implementations are done in the Production instance


The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.