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How to display the VIP icon next to the Caller field - Support and Troubleshooting
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KB0794200

How to display the VIP icon next to the Caller field


16576 Views Last updated : Apr 7, 2024 public Copy Permalink English (Original)
  • English (Original)
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KB Summary by Now Assist

Issue

When viewing an incident record in Platform UI where the Caller is VIP, there is a VIP icon displayed next to the Caller field.  In Agent Workspace, there is no VIP icon displayed on the form.

Release

Madrid and NewYork.

Cause

This is expected behaviour.  As mentioned in the Configuring Agent Workspace lists product documentation under the "Configure field styles for Agent Workspace", it mentions

Field styles are only supported in the list view for Agent Workspace, not the form view. Only the background color field style is supported.

Resolution

Create a "background color" field style for the Caller field.


Related Links

Configuring Agent Workspace lists

Starting Orlando, Highlight list fields replaces Field Styling. You can't automatically convert Field Styling configurations into highlighted list fields. Highlighting definitions are per workspace, not per instance.

Reference:

https://docs.servicenow.com/csh?topicname=now-platform-capabilities-rn-landing.html&version=latest

https://docs.servicenow.com/csh?topicname=highlight-list-fields.html&version=latest

https://docs.servicenow.com/csh?topicname=configure-highlighted-values.html&version=latest


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