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Display field effects on Discovery and SCCM integration - Support and Troubleshooting
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  • Display field effects on Discovery and SCCM integration
KB0794128

Display field effects on Discovery and SCCM integration


467 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

When using Discovery to add Configuration Items (Computers, Servers) to Service Now. We can use SCCM integration in order to add Computers/Servers that may not get picked up by Discovery.

And when it comes to importing the Disk information - rather than adding the disk data to existing Configuration Items, it might create new ones that contain no data except for Disk information.

From the import set data, it can be seen that the Computer name is there, but it will be creating new Empty computer items. 

Cause

It is caused due to the display field in the Computer Table that was set to true for any new field added.

This could replace all the display for the computer reference everywhere.

Resolution

Make sure the display field for any new field added to the Compute Table is set to false.

Only Computer Name should be set to display true so that data will be showing up correctly now in both computer table and disk table.



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