Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
Performance Analytics - how to import Manual indicators into an instance - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • Performance Analytics - how to import Manual indicators into an instance
KB0794046

Performance Analytics - how to import Manual indicators into an instance


1730 Views Last updated : Jul 24, 2025 public Copy Permalink
KB Summary by Now Assist

Issue

When implementing Performance Analytics and Manual indicators are required, external data needs to be imported into Servicenow.

Release

All

Cause

This scenario is applicable when external indicator needs to be imported into Analytics.

Resolution

The scores data needs to manually imported into the [pa_scores] tables as per the steps shown below

Note that you can alternatively, also import the scores data into a custom/temporary table and set up a schedule (automated indicator) to automatically import external data

 

STEPS

1 - Load up this URL
https://[your instance name here].service-now.com/pa_scores_list.do

2 - Right click on any of the header column fields like 'Indicator'

 

3 - Select "Import" from the Menu

4 - Create an Excel Template where you specify which columns are required for the data import

 

 

 

5 - Once template is created then, use the template to insert data

See docs 'Download an import template'
https://docs.servicenow.com/csh?topicname=t_DownloadAnImportTemplate.html&version=latest

 

 

6 - Import external indicator data into table [pa_scores]


The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.