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Description

Report legend in PA Widgets is not visible. 

 

Release or Environment

All versions

Cause

Report legend in PA Widgets is not visible for users that have turned "Accessibility" feature off.

 

We can see the difference in a 'Out Of the Box' instance, the screen shot below shows the legend since the user has "Accessibility" feature on.

Once turning "Accessibility" feature off:

 

Resolution

When it is enabled the data table is visible in the PA widget. To enable/disable "Accessibility" feature perform the following steps -

1) Click on the gear icon on the top left corner of the page, next to the user name
2) Under General tab you will "Accessibility enabled" option
3) Slide the bar named "Accessibility enabled" to active it

 

Additional Information

Click here for more information accessibility and compliance on the ServiceNow platform.

Click here for more information about the system settings for the user interface (UI).

Article Information

Last Updated:2020-01-21 05:31:24
Published:2020-01-21