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All incident SLA notifications are sent at the breach time - Support and Troubleshooting
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  • All incident SLA notifications are sent at the breach time
KB0793512

All incident SLA notifications are sent at the breach time


494 Views Last updated : Apr 8, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

All incident SLA notifications(50%, 75% & 100%) are sent at the breach time. 

Cause

In the SLA definition, the breach time is set as as 'Due date' and in the Start conditions: Retro active start > 'set start to' is set as 'due date'.

That's why the SLA starts when it matches the due date.

Resolution

Change Retro active start --> 'set start to' = created

OR

Uncheck the "Retro active start" field.


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