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Knowledge Base Service Portal Search issue - The filter is cleared when performing a new search - Support and Troubleshooting
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  • Knowledge Base Service Portal Search issue - The filter is cleared when performing a new search
KB0793457

Knowledge Base Service Portal Search issue - The filter is cleared when performing a new search


523 Views Last updated : Apr 8, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

The filtering in the Knowledge base is cleared when doing a text search. 

Release

All

Cause

When you perform a global search, it works on the keywords that you have looked for. In that search it does not honor or look for any kind of filter that you have put. After the search results are displayed, then based on the results, the filter options are made for the results. So, when you search again with another keyword, system does not regard which filter you have put on the earlier result. It does a complete new search, and does not regards the old filter that was applied on earlier results. 

Resolution

This is working as expected, the filter is cleared for any new search


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