Notifications

36 views

Description

When ITIL users try to access the 'Standard Change Template' module they get a not Authorized message and are unable to access the standard change catalog.

Release or Environment

London/Madrid

Cause

The 'Standard Changes' category for standard change templates is inactive so non-admins are unable to access it.

Resolution

Reactivating the 'Standard Changes' category will resolve the issue.

Article Information

Last Updated:2020-01-15 09:56:04
Published:2020-01-15