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Triggering the connect chat shows the error 'Could not find that queue' with queueID=undefined in the URL. - Support and Troubleshooting
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  • Triggering the connect chat shows the error 'Could not find that queue' with queueID=undefined in the URL.
KB0793241

Triggering the connect chat shows the error 'Could not find that queue' with queueID=undefined in the URL.


731 Views Last updated : Apr 8, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

When the user tries to trigger the connect chat from Connect Support widget, it redirects to the following URL with the error message 'Could not find that queue'

 

xxx.servicenow.com/$chat_support.do?queueID=undefined

Cause

The probable cause of the issue is setting the Queue URL and Queue name widget instance options. 

Resolution

In order to resolve the issue, the customer should set only the queue ID in the widget instance. 


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