Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
'Order by' field is removed from Look up Records action after publishing the flow - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • 'Order by' field is removed from Look up Records action after publishing the flow
KB0793200

'Order by' field is removed from Look up Records action after publishing the flow


278 Views Last updated : Apr 8, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

When using the "Look Up Records" step, the 'Order by' field (for sorting) is removed from Look up Records action after publishing the flow

Release

NewYork

Cause

The Look up Records action definition was not referring to the latest snapshot

Resolution

The Look up Record 'Action Definition' didn't get the NewYork update, which would point to the latest snapshot of the action that had the 'Order By' input added.


Instead the action definition was referring to an older snapshot which did not have the 'order by' input and that was the reason the 'Order by' was removed whenever the flow is published.



The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.