Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
Connect Support chats disappear from Agent's sidebar automatically - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • Connect Support chats disappear from Agent's sidebar automatically
KB0793197

Connect Support chats disappear from Agent's sidebar automatically


1628 Views Last updated : Apr 8, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Chats disappear automatically from the agent's sidebar. Because of this, agents are unable to create new incidents directly from the chat window.

This should happen at 10:30 AM PST.

Cause

There is an OOB Scheduled Job "RemoveConversationsforClosedRecords" which closes the conversation if the related record (chat_queue_entry, incident, hr case, etc.) is inactive. 

Relitave URL:

/nav_to.do?uri=sysauto_script.do?sys_id=75aec29073b32300c1dc32e954f6a731

Resolution

Since this was added to mitigate performance issues that can happen if agents don't close out their chats, we do not recommend turning this off completely.

Instead, if your agents need more time to work on the chats, you can edit the job to run less frequently like once a week on a weekend.


The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.