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Description

On The Agent Schedule>Team Calendar, when user tries to create a new event for an individual, it does not display on the calendar after it is submitted.

Cause

Event configuration for specific event type was not turned-on

Resolution

Steps to fix the issue:

  1. search event configuration in navigation
  2. if you want to see event type "Appointment " showing up on calendar , set active of "Event - Appointment" to true

Article Information

Last Updated:2020-01-14 01:38:21
Published:2020-01-13