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Sys Emails that are sent some times have a type set to a sys id - Support and Troubleshooting
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  • Sys Emails that are sent some times have a type set to a sys id
KB0792503

Sys Emails that are sent some times have a type set to a sys id


780 Views Last updated : Jul 31, 2023 public Copy Permalink
KB Summary by Now Assist

Issue

A system generated email in System Logs > Emails displays a sys id in the "type" field rather than the actual display value of the type of email, such as send-ready. 

Cause

This is a normal operation with processing queues that are processed by multiple scheduled jobs. You are seeing the sys_id for the scheduled "sender" jobs for sending the emails. They are temporarily stored in the type field during processing of the email jobs and you normally will only see them if you are checking jobs very quickly or if you are sending out a lot of emails.

Resolution

To view and verify this information, you can search for the following sys_id's under "System Scheduler >> Scheduled Jobs" and you will see that these sys_ids are the sys_id's for the scheduled job records called "SMTP Sender", "SMTP Sender2", "SMS Sender"..



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