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Description

There has been an attempt to integrate Dell Open manage app with Servicenow as per instruction from the below page on Dell portal. However there can be situations where we were not able to connect to Dell open manager via any of the MID Servers from the instance
https://www.dell.com/support/manuals/au/en/audhs1/openmanage-integration-servicenow/omisnow_1.0_ug/inventorying-and-monitoring-poweredge-servers?guid=guid-d778f7f5-9db6-4fea-b657-9a39ca924864&lang=en-us

Steps to reproduce:
Logon to instance -> Navigate to Dell EMC OpenManage Integration >> Select Open manager Enterprise >>Test Connection

Release or Environment

Madrid Patch 7a

Cause

As a part of this integration as stated in above Dell url, an update set provided by Dell is loaded into Servicenow. Along with this , a jar file is uploaded into the Mid Server

The cause of the issue is due to an encrypted jar file provided by Dell which isn't going well with the integration

Resolution

Please contact Dell and get an un-encrypted jar file. Once you have it, follow the instructions from this URL to set-up the integration

https://www.dell.com/support/manuals/au/en/audhs1/openmanage-integration-servicenow/omisnow_1.0_ug/inventorying-and-monitoring-poweredge-servers?guid=guid-d778f7f5-9db6-4fea-b657-9a39ca924864&lang=en-us 

Once completed, test the connection from instance and this should have a successful connection.

 

 

Article Information

Last Updated:2020-01-04 07:04:06
Published:2020-01-04