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Agent Mobile App Applet Error: The pattern you've selected is not recognized by Studio. Click here to edit your pattern. - Support and Troubleshooting
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  • Agent Mobile App Applet Error: The pattern you've selected is not recognized by Studio. Click here to edit your pattern.
KB0791719

Agent Mobile App Applet Error: The pattern you've selected is not recognized by Studio. Click here to edit your pattern.


397 Views Last updated : Apr 8, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Error Message: "The pattern you've selected is not recognized by Studio. Click here to edit your pattern." The error occurs when an Applet is opened in the Studio. Also, the fields in the list, as well as the form, gets disappeared.

Release

New York

Cause

The issue occurs when the following conditions are met.
1. The instance is upgraded to New York

2. The Migration script is not run and

3. The Applets are created after the instance upgrade to New York and before running the Migration script in the Studio.

In this case, the Studio won't be able to identify the pattern for the applet created from the Platform.

The message doesn't appear for the Applets that are created in the Studio after running the migration script.

Resolution

The Migration script needs to be run prior to creating an applet in the Studio.

Related Links

  • Migration from Madrid to New York mobile

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