Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
Emergency Change Management Flow is not attaching to Emergency change request tickets - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • Emergency Change Management Flow is not attaching to Emergency change request tickets
KB0791085

Emergency Change Management Flow is not attaching to Emergency change request tickets


442 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Emergency Change Management Flow is not attaching to Emergency change request tickets

Release

Madrid

Cause

The incorrect type is being created so the Emergency flow conditions aren't being matched. If you look at the change requests from the list view you will notice that all of the Emergency changes have a blueish purple colored Type, this means that an incorrect value has been set that doesn't match any of the options available.

Resolution

Please modify the value of the Emergency change type from 'Emergency' to 'emergency' on the sys dictionary entry for 'Type'

[code]Next Steps: [/code]
Open a Change request,
Right click on the Type field,
Click configure dictionary,
In the Choices related list tab you will see the Emergency choice has a value of 'Emergency',
Modify that to 'emergency'


The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.