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Interactions are not being routed to technicians - Support and Troubleshooting
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  • Interactions are not being routed to technicians
KB0791020

Interactions are not being routed to technicians


722 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

  • walk-up interactions are not being routed to technicians in agent workspace once they're available.
  • interactions are not being routed to agents
  • work items not being assigned to agents
  • AWA not assigning work items

Release

Madrid and later

Cause

work item routing condition not set on the [wu_location_queue] records

Resolution

  • make sure all [wu_location_queue] records have there own work item routing condition, usually location equal the [cmn_location] record found in the location field
  • also when testing, mark your interactions as closed. AWA releases the capacity when the interactions are closed or abandoned.

Related Links

If you're still experiencing issues, review this lab in the developer's site for setting up Walk-up Experience along with Advance Work Assignment (AWA).

Quickly implement an awesome walk-up service channel for improved employee experience


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