Issue
Special handling notes issue in agent workspace. Creating a note in "sn_shn_notes" table works fine in the native UI, but the popup is empty when viewing the same case in agent workspace.
Release
ALL
Cause
If the 'Message' field is empty and only 'Short Description' is filled, Agent workspace displays an empty popup while the native UI displays the 'Short Description' in the popup.
Resolution
This is caused because the "Message" field on the "sn_shn_notes" record is empty.
Please add any text to the "Message" field so that Special Handling notes are displayed on Agent Workspace.