Notifications

3 views

Description

The error 'Problem sys-id and close notes are required' occurs when trying to use 'Resolve Incidents' UI action on a Problem record

Cause

The issue is because the Close Notes field is not present in the form section of the problem record.

The UI Action 'Resolve Incidents' captures the value of the close notes field from the form and hence it is necessary to have Close Notes field to be present on the form view.

Resolution

Adding the Close Notes field to the form section of the record resolves the issue.

Article Information

Last Updated:2019-12-23 07:45:21
Published:2019-12-23