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Description

We have a survey that won't work when we enable public access.

Cause

Duplicate assessable record.

Resolution

In the instance there are two assessable records for the impacted survey. In an out of box instance, if there are two assessable records for the same survey the same behavior is seen when trying to take the survey. To resolve this issue, please remove the duplicate assessable record for the impacted survey.

Article Information

Last Updated:2019-12-23 00:18:57
Published:2019-12-22