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Knowledge article not opening from KM Service Portal - receiving "Article not found" message - Support and Troubleshooting
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  • Knowledge article not opening from KM Service Portal - receiving "Article not found" message
KB0790315

Knowledge article not opening from KM Service Portal - receiving "Article not found" message


270 Views Last updated : Apr 8, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

When opening any knowledge article in the new Knowledge Portal (/km), the article is not displayed and you receive an "Article not found" message.


Cause

The Portal Page "Knowledge Article View" [kb_article_view] has been customized and is not using the OOB widget "Knowledge Article Content" [kb-article-content].

Portal Page "Knowledge Article View" [kb_article_view]
https://instance_name.service-now.com/nav_to.do?uri=sp_page.do?sys_id=a60dcc050be432004ce28ffe15673a54

Widget "Knowledge Article Content" [kb-article-content]
https://instance_name.service-now.com/nav_to.do?uri=sp_widget.do?sys_id=a47ea1cb0b9432004ce28ffe15673a5b

Resolution

Revert to using the OOB widget "Knowledge Article Content" [kb-article-content] in Portal Page "Knowledge Article View" [kb_article_view]


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