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Unable to see Filter Fields for the Capacity Planning portal. - Support and Troubleshooting
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  • Unable to see Filter Fields for the Capacity Planning portal.
KB0790187

Unable to see Filter Fields for the Capacity Planning portal.


223 Views Last updated : Apr 8, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Unable to see Filter Fields for the Capacity Planning portal.

Cause

Here the Buttons are set to a white color and therefore unable to be seen.

We can fix this by setting the button color to something more noticeable, such as black.

Resolution

Next Steps:

1. Navigate to Service Portal > CSS
2. Check for anything that sets the Button text color to white
4. In the button CSS, update anything that has "color: #fff;" with "color: #000;"
5. Save the record
6. You will need to clear your browser cache to see the change. You can also verify on a new Incognito window in Chrome after the changes are made.


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