Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
"Save & Merge" button is missing from Resolve Conflicts page - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • "Save & Merge" button is missing from Resolve Conflicts page
KB0790167

"Save & Merge" button is missing from Resolve Conflicts page


760 Views Last updated : Apr 8, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

In certain situations, the Save & Merge button may not be available on the Resolve Conflicts page.

Release

All releases

Cause

Working as intended.

Resolution

The Save & Merge button showing up depends on whether or not the associated table is on the "merge record deny list" or not.  The following tables are on the deny list:


  • sys_ui_list
  • sys_ui_section
  • sys_ui_form
  • sys_ui_form_section
  • sys_ui_related_list
  • sys_choice
  • sys_choice_set
  • wf_workflow
  • wf_workflow_version


This behavior is by design and cannot be modified.  If you are resolving conflicts on the aforementioned tables, the Save & Merge button will not be shown.  This is due to the fact that records from these tables have payloads which contain multiple records in one file, and this format is not supported when merging.


The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.