Notifications

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Description

Initial Agent Response for Connect Support queue is being posted to the Company Live Feed.

Release or Environment

All releases

Cause

This issue happens when  a chat is initiated using legacy chat which creates chat(chat_queue_entry) with empty group.

Resolution

Need to investigate how legacy chat was initiated, in this case, legacy chat was initiated using Macro and content block, which was deactivated to resolve the issue.

Article Information

Last Updated:2019-12-19 06:33:07
Published:2019-12-18