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Unable to select custom table for data items in new Mobile App - Support and Troubleshooting
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  • Unable to select custom table for data items in new Mobile App
KB0789867

Unable to select custom table for data items in new Mobile App


466 Views Last updated : Apr 8, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Unable to select custom table for data items in the new Mobile App in New York instance.

Cause

This is due to the system property "subscription.custom_table.enforce_entitlement" being set to True.

Resolution

The system property "subscription.custom_table.enforce_entitlement" needs to be set to False but it is heavily cached in the platform and is known to these sorts of issues. It might take some time before you 
Another workaround would be to remove the attribute - "filter_licensed_custom_tables=true" - in the sys_sg_data_item.table column if the custom tables are still not shown in the studio if the system property is set to false. This attribute has been removed from the platform from New York Patch 3 which is available now due to similar issues. Moving forward, we will not be having this attribute for this sys_dictionary entry.



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