Notifications

25 views

Description

The sys_tag field added as secondary field on "Knowledge Result" widget in doesn't display on knowledge portal . While other reference field like kb_knowledge_base get displayed when added as secondary field in the widget.

Able to reproduce the issue on London, Madrid and New York instances

Steps to Reproduce

  1. Log in to a Madrid instance
  2. Navigate to the knowledge portal and search for a keyword
  3. Command + right-click on Knowledge Result widget and open Instance in Page editor
  4. Add Secondary Fields like "article_type,sys_tags,active,kb_knowledge_base" to display on each knowledge result
  5. Observe that "knowledge_fields": Article type, Active, knowledge base get displayed for knowledge result except for sys_tag field

    Expected behavior: Sys_tag field should also get displayed as knowledge base field and other fields
    Actual behavior: Sys_tag field doesn't get displayed as other fields on knowledge results.

Workaround

This issue is under review. To receive notifications when more information is available, subscribe to this Known Error article by clicking the Subscribe button at the top right of the article. If you are able to upgrade, review the Fixed In or Intended Fix Version fields to determine whether any versions have a planned or permanent fix.

 


Related Problem: PRB1376912

Seen In

Madrid Patch 2

Associated Community Threads

There is no data to report.

Article Information

Last Updated:2019-12-16 13:32:47
Published:2019-12-16