Notifications

19 views

Description

Customer reports, they are not receiving push notification into their mobile device. They can see, it's getting captured in the logs.

 

Release or Environment

 

 

Cause

OOB REST Message "ServiceNowMobileApp Push" (ded0e522ff1231009738fffffffffffc) which sends this notifications is missing in affected instance.

 

Resolution

Please XML Export this REST Message from your other instance where it's available along with respective Resources and XML Import it in affected instance  and it should fix the issue.

 

NOTE: In case you don't have any other instance, you can always find it in an OOB developer instance.

 

Additional Information

 

 

Article Information

Last Updated:2019-12-11 02:36:12
Published:2019-12-11