Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
Form load is very slow from a specific view. - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • Form load is very slow from a specific view.
KB0788249

Form load is very slow from a specific view.


2766 Views Last updated : Apr 8, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

When the user tries to open a form, the load time is very huge and the transaction will be timeout before the completion of the load. There will also the following warning messages in the node logs.

 

2019-11-29 08:44:19 (675) Default-thread-5 F947012FDBD9C8508F4CB1B239961993 txid=ca3b4dabdb1d *** Start #657300 /change_task.do, user: n.jakampudikuppuswam@snc
2019-11-29 08:44:19 (693) Default-thread-5 F947012FDBD9C8508F4CB1B239961993 txid=ca3b4dabdb1d WARNING *** WARNING *** Macro missing: conditional_focus_tag
2019-11-29 08:44:19 (863) Default-thread-5 F947012FDBD9C8508F4CB1B239961993 txid=ca3b4dabdb1d WARNING *** WARNING *** SizeAwareStringWriter@2965058: Large amount of data has been streamed: 1,048,700 bytes
2019-11-29 08:44:20 (214) Default-thread-5 F947012FDBD9C8508F4CB1B239961993 txid=ca3b4dabdb1d WARNING *** WARNING *** SizeAwareStringWriter@2965058: Large amount of data has been streamed: 2,102,256 bytes

 

There will also be some SQL queries on the syslog table.

 

 

Cause

The issue might because of having the 'Logs' related list in the form. Table 'syslog' will be loaded along with the form load and hence it takes a huge time. 

Resolution

The issue will be resolved by removing the Logs related list. Since we cannot open the form from the affected view, follow the below steps.

1)Open the form from the view without the issue(change the view from list view to non-affected view).
2)Right-click on the header. Configure-->Related lists
3)In the View name, select the affected view. 
4)From the Selected side of the slush bucket, remove Logs and save it.


The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.