Issue
Some RITMs in the system were created without a Request Number and other mandatory details.
Cause
One of the reasons for this type of record in the system can be that they were brought over from another instance in an update set. You can identify them if they show a strange pattern in the creation date and time; for example, if many RITMs are created at the same time (or almost the same time), it likely means that they were not manually created, but through some sort of automated process (think of an integration or a scheduled job).
Resolution
There is no single resolution for this. You will need to troubleshoot the bad records and find how they were created.
For example, if you see that there are transactions in the syslog_transaction table with the string "?SOAP" in the URL, it might be an import set.