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Event Creator 'Requested by' is not receiving email notifications - Support and Troubleshooting
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  • Event Creator 'Requested by' is not receiving email notifications
KB0787451

Event Creator 'Requested by' is not receiving email notifications


1213 Views Last updated : Aug 2, 2023 public Copy Permalink
KB Summary by Now Assist

Issue

When the Assigned to is changed on Notification, "Users/groups in fields" on who will receive should receive a notification. In this use case, only assigned_to is receiving a notification email, but not requested_by. Members of the Assignment Group or of the Watchlist may as well be receiving notifications.

Cause

Email logs show the notification excluded recipients because the user created the event but the notification's "Send to Event Creator" setting was disabled. This needs to be enabled to set the notification to the requested_by specified user.

Send to Event Creator is unchecked because the notification is viewed in normal view, where the "Send to Event Creator" check box is invisible. Once the form is viewed in Advanced View the "Send to Event Creator" checkbox becomes visible.

Resolution

Enable "Send to Event Creator" check box by going to advanced view:


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