Notifications

641 views

Description

You may notice that the LINK in the Approval Email is no longer working.

When clicking on the LINK "Click here to approve XXXXXX", a blank page will be displayed.

Example of a script that contains this link:

https://<instance-name>.service-now.com/nav_to.do?uri=sysevent_email_action.do?sys_id=f1fae7b6c0a8011b004aad7f89c7d00f%26sysparm_view=advanced

it should open the email client.

Instead you see the URL in the browser: 
mailto:<instance-name>@service-now.com?subject=Re%3ACHG0046148%20-%20approve&body=%0A%0ARef%3AMSG8421705%20

 

Cause

This is due to the fact that the user's computer is configured to open mailto links with the browser instead of the email client.

Resolution

This is not a ServiceNow issue. Please check with your desktop team on how to configure mailto links with the email client.

Article Information

Last Updated:2020-02-24 07:35:51
Published:2020-02-24