Issue
Users not receiving on-call email notifications. Email notifications should send two days prior who having a shift on day.
Cause
OOB script includes responsible to send notifications is not in OOB state and has been customized. The OOB script include: OnCallRemindersNG.
https://<instancename>.service-now.com/sys_script_include.do?sys_id=737302d60a0a2c9648e2880d323fa067
The schedule job triggering this is below:
https://<instancename>.service-now.com/sys_trigger.do?sys_id=8a7dd42e0a0a0b4c00a59eb70235b4b6
Resolution
Reverting the script include to OOB resolved the issue