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Fields created by knowledge_admin are not visible when selecting a template to create a new knowledge article - Support and Troubleshooting
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  • Fields created by knowledge_admin are not visible when selecting a template to create a new knowledge article
KB0787188

Fields created by knowledge_admin are not visible when selecting a template to create a new knowledge article


1159 Views Last updated : Apr 8, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Knowledge admin is able to create a new article template and fields on it.

While using the template, the new fields configured are not visible.

Cause

New fields are to be added onto the form by configuring form layout.

Resolution


The way article templates are designed is admin needs to add the newly introduced fields onto the form before using the template.

In order to view the template fields please make sure you add those on the form using Configure->Form layout beforehand.


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