Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
Unable to access an instance after cloning as it goes to constant loop - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • Unable to access an instance after cloning as it goes to constant loop
KB0786272

Unable to access an instance after cloning as it goes to constant loop


1049 Views Last updated : Jun 2, 2023 public Copy Permalink
KB Summary by Now Assist

Issue

Unable to open instance after cloning. Instance is looping at the login page.

Cause

Sometimes after cloning, the glide.entry.page.script system property's value gets changed.

Resolution

Modify the 'glide.entry.page.script' system property value, as described below.

  • From: new SPEntryPage().getLoginURL()
  • To: new CMSEntryPage().getEntryPage()

Related Links

Users not able to login in cloned target instance using Multi Factor Authentication (MFA)


The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.