Notifications

6 views

Description

The user preference "tabbed.forms" is changed to false after activating the plugin "Vulnerability Response".

Steps to Reproduce

On an instance in Madrid latest version:

  1. Check the value of the user preference record "tabbed.forms", by default this is set to true
    • URL: /sys_user_preference.do?sys_id=840ae96f0a0a3c74014f89f556810a50
  2. Activate the plugin "Vulnerability Response"
  3. Confirm that after the plugin is finished installing, the user preference record is set to false

Workaround

This issue has been fixed. If you are able to upgrade, review the Fixed In or Intended Fix Version fields to determine whether any versions have a planned or permanent fix.

If you are not able to upgrade yet, perhaps this workaround can provide temporary relief:

  • Manually set the preference to true for the affected users

Related Problem: PRB1346728

Seen In

SR - IRM - GRC Profiles - Madrid 2019 Q2
SR - IRM - Risk Management - New York 2019 Q3
SR - Security - Integration Framework - Madrid 2019 Q2
SR - Security - Support Common - Madrid 2019 Q2
SR - Security - Support Orchestration - Madrid 2019 Q2
SR - SIR - Security Incident Response - Madrid 2019 Q2
SR - SIR - Store SecOps Setup Assistant - Madrid 2019 Q2
SR - SIR - Store Threat Core - Madrid 2019 Q2
SR - SIR - Store Trusted Security Circles Client - New York 2019 Q3
SR - VR - Vulnerability Response - New York 2019 Q3

Associated Community Threads

There is no data to report.

Article Information

Last Updated:2019-11-15 02:52:45
Published:2019-11-15