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Related articles attached on a Catalog item are not visible on service portal - Support and Troubleshooting
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  • Related articles attached on a Catalog item are not visible on service portal
KB0785250

Related articles attached on a Catalog item are not visible on service portal


2589 Views Last updated : Aug 24, 2022 public Copy Permalink
KB Summary by Now Assist

Issue

Knowledge articles attached under Related articles related list on a catalog item are displayed on the service portal when opened the same catalog item.

 

Cause

  • The knowledge base, which the KB articles belong to is not attached on the service portal record.

Resolution

  • Check the Knowledge base name, assigned on the KB articles.
  • Add that knowledge base to the service portal under the Knowledge base related list.
    • https://<instance-name>.service-now.com/nav_to.do?uri=sp_portal.do?sys_id=<affected_service_portal _sysID>

 


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