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Cannot change the Incident State from "In Progress" to "New" - Support and Troubleshooting
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  • Cannot change the Incident State from "In Progress" to "New"
KB0785136

Cannot change the Incident State from "In Progress" to "New"


2433 Views Last updated : Apr 8, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Cannot change the Incident State from "In Progress" to "New"

It is going back to In Progress

Cause

 

There is an out-of-box (OOB) business rule "Incident State Active on Assignment" which checks this field.

If the Assigned to has a value and state is "New", then it sets the State and Incident State back to "In Progress"

 

Resolution

Make sure that the Assigned to field is empty when you want to set it back to "New"


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