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Description

When a report appears without an ‘Edit Content’ icon on a dashboard widget, it can be the manifestation of an issue with the list or report generation, even if the list or report appears to display correctly.

 

Cause

This can be caused by a broken Workflow Stage field.

https://docs.servicenow.com/bundle/newyork-servicenow-platform/page/administer/workflow-administration/task/t_CreateAWorkflowStageField.html

 

Known causes can be:

  1. Workflow Stages for a subflow aren't defined on the parent - https://hi.service-now.com/kb_view.do?sysparm_article=KB0743084
  2. The instance was cloned without all Workflow tables and the platform isn't able to map the Stage integer values to the display value

Resolution

  1. Define stages on parent Workflow, not the subflow
  2. Re-clone the instance with all workflow related tables

Article Information

Last Updated:2019-11-14 03:52:16
Published:2019-11-14