Issue
An instance with Connect Support enabled has a feature to play a sound for Support agents when a new chat enters their queue.
Cause
Some users or agents may expect this to be enabled by default. However, you must access the system property and update the value to true.
Resolution
Navigate to System Properties or [sys_properties.list]. Below is the target property.
- Name: glide.connect.support.enter_queue_audio_alert
- Description: Where or not Connect Support will notify agents of new users entering a support queue.
- Value: true/false