Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
How to enable audio notification to play a sound for service desk agents when a new chat enters the queue - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • How to enable audio notification to play a sound for service desk agents when a new chat enters the queue
KB0784604

How to enable audio notification to play a sound for service desk agents when a new chat enters the queue


4505 Views Last updated : Apr 8, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

An instance with Connect Support enabled has a feature to play a sound for Support agents when a new chat enters their queue.

Cause

Some users or agents may expect this to be enabled by default.  However, you must access the system property and update the value to true.

Resolution

Navigate to System Properties or [sys_properties.list].  Below is the target property.

  • Name: glide.connect.support.enter_queue_audio_alert
  • Description: Where or not Connect Support will notify agents of new users entering a support queue.
  • Value: true/false

The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.