Issue
If you try to change coverage for a group member, you don't get the Schedule Time Off pop-up calendar that is shown in the documentation.
Cause
Instance is using legacy calendar UI.
Resolution
The pop-up window does not look the same in your instance due to the legacy Calendar UI being used. The system property controlling which UI is used for On-Call is called 'com.snc.on_call_rotation.show_legacy_calendar'
As this is set to true, the legacy UI is active in your instance. Please note, users are still able to schedule time off in the legacy by selecting 'Edit span' when clicking on a calendar span.
If you would like to use this pop-up instead, the system property will need to be updated to false to allow users to use the newer UI.
Related Links
Properties installed with on-call scheduling
https://docs.servicenow.com/csh?topicname=t_ActivateOnCallScheduling.html&version=latest