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Slushbucket is loading very slow followed by an error message 'List data couldn't be retrieved' - Support and Troubleshooting
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KB0783683

Slushbucket is loading very slow followed by an error message 'List data couldn't be retrieved'


1321 Views Last updated : Jun 3, 2025 public Copy Permalink
KB Summary by Now Assist

Issue

The Slush Bucket in the related list does not load with the required details causing an error message.

1) Log in to an instance.
2) Open any record (for example any Group record)
3) In the related list -> go to 'Group Members'.
4) Click Edit.

It takes a long time to load the users records and error message populates after few seconds.

Release

All Releases

Cause

"glide.xmlhttp.excessive" property was set to a much higher value such as 20,000 or more than that.
Because of which 20,000 rows were loaded at once in slush bucket causing this performance issue.

Resolution

To resolve the issue:
1) Go to sys_properties.list
2) Search for the property "glide.xmlhttp.excessive".
3) Change it to 100 (which is the default value), that will resolve the issue.
4) Perform a Cache.do



Related Links

For more details go through the below link:
https://docs.servicenow.com/csh?topicname=t_SetNumSlushbucketItemsVisible.html&version=latest


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