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SCOM will not communicate with ServiceNow since updating ServiceNow to TLS 1.2 - Support and Troubleshooting
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  • SCOM will not communicate with ServiceNow since updating ServiceNow to TLS 1.2
KB0783551

SCOM will not communicate with ServiceNow since updating ServiceNow to TLS 1.2


970 Views Last updated : Jul 24, 2025 public Copy Permalink
KB Summary by Now Assist

Issue

ServiceNow instances have updated to allow only TLS 1.2 and System Center Operations Manager is not able to communicate with ServiceNow anymore. 

Release

All ServiceNow instances

Cause

ServiceNow instances have been migrated to support only incoming traffic from TLS 1.2 as the use of TLS 1.2 is a recommended security best practice that provides a higher degree of privacy and data integrity over previous versions and to maintain compliance with NIST 800-53.

Resolution

Refer to the steps mentioned in the Microsoft documentation below:

  • https://docs.microsoft.com/en-us/system-center/scom/plan-security-tls12-config?view=sc-om-2019
  • https://support.microsoft.com/en-us/help/4055768/tls-1-2-protocol-support-deployment-guide-for-system-center-2012-r2

In case you need assistance in implementing this, log a case with Microsoft support and they shall be able to assist you on this.


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