Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
Copy & Save Change Request brings a Blank Screen - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • Copy & Save Change Request brings a Blank Screen
KB0783159

Copy & Save Change Request brings a Blank Screen


315 Views Last updated : Apr 20, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Copy & Save Change Request brings a Blank Screen instead of showing the new Change Request.

Issue is happening after New York upgrade Can be reproduced on all environments.

Release

Madrid, New York

Cause

Copy Change UI Action (eb0f43eb9fa331002920bde8132e7072) was not OOB version.

Resolution

Solution Proposed:
Investigate and notice the error thrown is because of 'CopyChangeRelatedLists' and also confirm if it's using a custom UI action 'Copy change' .

Please revert the UI Action to OOB version
https://<instance_name>.service-now.com/nav_to.do?uri=sys_ui_action.do?sys_id=eb0f43eb9fa331002920bde8132e7072



The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.