Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
Conflict Checker generates incorrect results - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • Conflict Checker generates incorrect results
KB0782176

Conflict Checker generates incorrect results


377 Views Last updated : Apr 8, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Conflict Checker generates incorrect results. For example, the conflict conflict checker brings up all the change requests that has the same CI regardless the planned change window.

Cause

There could be many reasons, but the most possible cause is that the related conflict check scripts are customised.

Resolution

  1. Open "ChangeCheckConflicts" script include: https://[instance_url]/sys_script_include.do?sys_id=4e2ce1c5c1252a7b1faa471f1683fd7b
  2. Check if this script include is customised.
  3. If yes, revert this to Out-of-box state. See details of how to revert an object version here.

The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.