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SSO login fails with - StatusCode Value="urn:oasis:names:tc:SAML:2.0:status:RequestDenied - Support and Troubleshooting
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  • SSO login fails with - StatusCode Value="urn:oasis:names:tc:SAML:2.0:status:RequestDenied
KB0781078

SSO login fails with - StatusCode Value="urn:oasis:names:tc:SAML:2.0:status:RequestDenied


8533 Views Last updated : Apr 7, 2024 public Copy Permalink English (Original)
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KB Summary by Now Assist

Issue

SSO login fails for some users but works for others .

Checking the logs on the instance, the below error is seen :

Error SAML2Error: SAML failed to login, Status code is urn:oasis:names:tc:SAML:2.0:status:Responder. When it is supposed to be urn:oasis:names:tc:SAML:2.0:status:Success SAML2

SAML Response contains the below status code :

<samlp:StatusCode Value="urn:oasis:names:tc:SAML:2.0:status:Responder"><samlp:StatusCode Value="urn:oasis:names:tc:SAML:2.0:status:RequestDenied" /></samlp:StatusCode>

Cause

This is a user specific issue on the ADFS/IDP end .

Resolution

Please contact the IDP admin to check why the status code "RequestDenied" is sent for specific users (could be specific to user profile permissions . )


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