Issue
When a VA topic does a handoff to the live agent, the chat gets created correctly but it does not show for the agent until they refresh their screen.
Cause
An incorrect reference to the chat_queue sys_id is being passed to the VA variables. Specifically, the queue ID has extra space or newline character at the end.
Resolution
Edit the VA topic that is setting the chat_queue sys_id so it does not have the newline or extra space.