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New live agent chats triggered from a custom VA topic do not update the queue automatically for support analysts - Support and Troubleshooting
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  • New live agent chats triggered from a custom VA topic do not update the queue automatically for support analysts
KB0781051

New live agent chats triggered from a custom VA topic do not update the queue automatically for support analysts


368 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

When a VA topic does a handoff to the live agent, the chat gets created correctly but it does not show for the agent until they refresh their screen. 

 

Cause

An incorrect reference to the chat_queue sys_id is being passed to the VA variables. Specifically, the queue ID has extra space or newline character at the end.

 

Resolution

Edit the VA topic that is setting the chat_queue sys_id so it does not have the newline or extra space. 


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